All services have been confirmed to be online and available.
Posted Sep 12, 2025 - 17:18 CEST
Verifying
Network connectivity has been restored. Our team is actively verifying that all services are fully operational. Please note that stability may still be intermittent while we complete these checks.
Posted Sep 12, 2025 - 16:50 CEST
Update
The network is now offline for maintenance. All Services hosted on said infrastructure is unavailable until connection is restored.
Posted Sep 12, 2025 - 13:13 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2025 - 10:00 CEST
Scheduled
Our Infrastructure provider will be re-splicing their Fiber Network connection. This will cause an extended outage of all Services hosted through this infrastructure, as all network connection will be interrupted.